Description
WordPress is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to bypass intended access restrictions by entering a string that can be directly derived from the user ID. WordPress versions 4.1.x ranging from 4.1 and up to (and including) 4.1.20 are vulnerable.
Remediation
Update to WordPress version 4.1.21 or latest
References
Related Vulnerabilities
Django Resource Management Errors Vulnerability (CVE-2015-0221)
WordPress Plugin Elementor Website Builder Cross-Site Scripting (3.4.7)
Plone CMS Weak Password Requirements Vulnerability (CVE-2020-7940)
Liferay Portal URL Redirection to Untrusted Site ('Open Redirect') Vulnerability (CVE-2025-62266)