- WordPress is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, or to perform otherwise restricted actions and subsequently create a draft through Quick Draft. WordPress versions prior and up to (and including) 4.2.2 are vulnerable.
- Update to WordPress version 4.2.3 or latest
- Drupal Core 6.x Multiple Vulnerabilities (6.0 - 6.34)
- WordPress Plugin Image Gallery-Responsive Photo Gallery SQL Injection (1.0.6)
- WordPress Plugin wptf-image-gallery Arbitrary File Download (1.0.3)
- Joomla! Core 3.x.x Security Bypass (3.0.0 - 3.2.4)
- WordPress Plugin SodaHead Polls Multiple Cross-Site Scripting Vulnerabilities (2.0.2 )