WordPress 4.2.2 Multiple Vulnerabilities (0.7 - 4.2.2)

Description
  • WordPress is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, or to perform otherwise restricted actions and subsequently create a draft through Quick Draft. WordPress versions prior and up to (and including) 4.2.2 are vulnerable.
Remediation
  • Update to WordPress version 4.2.3 or latest
References