WordPress is prone to a cross-domain Flash injection vulnerability. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to fool a user into inserting credentials on a fake Flash form. WordPress versions 4.2.x ranging from 4.2 and up to (and including) 4.2.18 are vulnerable.
Update to WordPress version 4.2.19 or latest
WordPress Plugin Teamleader CRM Forms Cross-Site Scripting (2.0.0)
WordPress Plugin Modern Events Calendar Lite Multiple Vulnerabilities (5.16.5)
WordPress Plugin Thrive Headline Optimizer Security Bypass (188.8.131.52)
WordPress 2.8.1 Comment Author URI Cross-Site Scripting Vulnerability (0.6.2 - 2.8.1)
WordPress Plugin Custom Website Data Cross-Site Scripting (1.0)