WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass and possible SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform otherwise restricted actions and subsequently access user interface for assigning taxonomy terms, or to possibly compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 4.2.x ranging from 4.2 and up to (and including) 4.2.11 are vulnerable.
Update to WordPress version 4.2.12 or latest
WordPress Plugin WP Import Export Information Disclosure (3.9.15)
WordPress Plugin WooCommerce Admin Security Bypass (2.6.3)
WordPress Plugin Redirection PHP Object Injection (2.7.3)
Joomla! Core 2.5.x Remote File Inclusion (2.5.4 - 2.5.25)
WordPress Plugin WP-PostViews Cross-Site Request Forgery (1.62)