Description
WordPress is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. WordPress versions 4.3.x ranging from 4.3 and up to (and including) 4.3.18 are vulnerable.
Remediation
Update to WordPress version 4.3.19 or latest
References
https://blog.ripstech.com/2019/wordpress-csrf-to-rce/
https://cert.360.cn/warning/detail?id=149a32b8f582ee5e0cbd5f1c1b4a61de
https://wordpress.org/support/wordpress-version/version-4-3-19/
Related Vulnerabilities
Oracle HTTP Server Improper Input Validation Vulnerability (CVE-2020-29508)
WordPress Plugin WP-PostViews Cross-Site Request Forgery (1.62)
Grafana Other Vulnerability (CVE-2021-28147)
OpenSSL Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2016-0703)
WordPress Plugin Booking Calendar-Appointment Booking-BookIt Security Bypass (2.3.7)