- WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions 4.3.x ranging from 4.3 and up to (and including) 4.3.1 are vulnerable.
- Update to WordPress version 4.3.2 or latest
- WordPress Plugin Debug Bar Multiple Unspecified Vulnerabilities (0.8.4)
- WordPress Plugin sourceAFRICA Cross-Site Scripting (0.1.3)
- WordPress Plugin WP Statistics Multiple Cross-Site Scripting Vulnerabilities (2.2.4)
- WordPress Plugin Editorial Calendar Multiple Vulnerabilities (2.6)
- WordPress Plugin SEO SQUIRRLY Multiple Unspecified Vulnerabilities (6.1.4)