- WordPress is prone to multiple vulnerabilities, including server-side request forgery and open redirect vulnerabilities. Exploiting these issues could allow an attacker to make the vulnerable server perform port scanning of hosts in internal or external networks or to redirect users to arbitrary web sites and conduct phishing attacks; other attacks are also possible. WordPress versions ranging from 4.3 and up to (and including) 4.3.2 are vulnerable.
- Update to WordPress version 4.3.3 or latest
- WordPress Plugin Media Library Assistant Multiple Cross-Site Scripting Vulnerabilities (2.73)
- WordPress Plugin Donate by BestWebSoft Cross-Site Scripting (2.1.1)
- WordPress Plugin BannerMan Cross-Site Scripting (0.2.4)
- WordPress Plugin SEO Backdoor (5.0)
- WordPress 4.5.x Multiple Vulnerabilities (4.5 - 4.5.8)