WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass and possible SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials and launch other attacks, to perform otherwise restricted actions and subsequently access user interface for assigning taxonomy terms, or to possibly compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 4.3.x ranging from 4.3 and up to (and including) 4.3.7 are vulnerable.
Update to WordPress version 4.3.8 or latest
WordPress Plugin Ninja Forms Contact Form-The Drag and Drop Form Builder for WordPress SQL Injection (2.9.29)
WordPress Plugin Child Theme Configurator Arbitrary File Disclosure (1.7.4)
WordPress Plugin Fancy Product Designer-WooCommerce Cross-Site Scripting (3.4.1)
WordPress Plugin Tigris for Salesforce PHP Object Injection (1.1.3)