Description
WordPress is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 4.4.x ranging from 4.4 and up to (and including) 4.4.27 are vulnerable.
Remediation
Update to WordPress version 4.4.28 or latest
References
Related Vulnerabilities
Chamilo Unrestricted Upload of File with Dangerous Type Vulnerability (CVE-2022-40407)
OpenSSL NULL Pointer Dereference Vulnerability (CVE-2026-42766)
WordPress Plugin Event Registration 'id' Parameter SQL Injection (5.43)
MySQL CVE-2024-21237 Vulnerability (CVE-2024-21237)
Oracle Database Server CVE-2006-3703 Vulnerability (CVE-2006-3703)