WordPress is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 4.4.x ranging from 4.4 and up to (and including) 4.4.27 are vulnerable.
Update to WordPress version 4.4.28 or latest
WordPress 3.7.x Multiple Vulnerabilities (3.7 - 3.7.30)
WordPress Plugin Image News slider 'upload.php' Arbitrary File Upload (3.3)
Drupal Core 8.x.x Cross-Site Scripting (8.0.0 - 8.8.12)
WordPress Plugin Sticky Related Posts Cross-Site Scripting (1.0)