WordPress is prone to multiple vulnerabilities, including cross-site scripting, cross-site request forgery, open redirect, information disclosure and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to perform certain administrative actions and gain unauthorized access to the affected application, to redirect users to arbitrary web sites and conduct phishing attacks, to obtain potentially sensitive information or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 4.4.x ranging from 4.4 and up to (and including) 4.4.28 are vulnerable.
Update to WordPress version 4.4.29 or latest
Drupal Core 4.6.x Security Bypass (4.6.0 - 4.6.3)
WordPress Plugin WP-Stateless-Google Cloud Storage Remote Code Execution (2.2.0)
WordPress Plugin Recommend to a friend Cross-Site Scripting (2.0.2)
WordPress Plugin PPOM for WooCommerce Same Origin Method Execution (SOME) (14.0)
WordPress Plugin Weaver Xtreme Theme Support Cross-Site Scripting (6.2.6)