Description
WordPress is prone to a cross-domain Flash injection vulnerability. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to fool a user into inserting credentials on a fake Flash form. WordPress versions 4.5.x ranging from 4.5 and up to (and including) 4.5.12 are vulnerable.
Remediation
Update to WordPress version 4.5.13 or latest
References
https://opnsec.com/2017/10/cve-2016-9263-unpatched-xsf-vulnerability-in-wordpress/
https://opnsec.com/2017/10/flashme-wordpress-vulnerability-disclosure-cve-2016-9263/
Related Vulnerabilities
WordPress Plugin Lazyest Gallery 'image' Parameter Cross-Site Scripting (1.0.28)
WordPress Plugin cdnvote 'cdnvote-post.php' Multiple SQL Injection Vulnerabilities (0.4.1)
Joomla Other Vulnerability (CVE-2006-3481)
Squid Improper Input Validation Vulnerability (CVE-2009-2622)
PHP Resource Management Errors Vulnerability (CVE-2015-4024)