Description
WordPress is prone to a directory traversal vulnerability because it fails to sufficiently verify user-supplied input data. Exploiting this issue may allow an attacker to access sensitive information that could aid in further attacks. WordPress versions 4.6.x ranging from 4.6 and up to (and including) 4.6.28 are vulnerable.
Remediation
Update to WordPress version 4.6.29 or latest
References
https://www.wordfence.com/blog/2024/06/wordpress-6-5-5-security-release-what-you-need-to-know/
https://wordpress.org/documentation/wordpress-version/version-4-6-29/
Related Vulnerabilities
WordPress Plugin Import all XML, CSV & TXT into WordPress Cross-Site Request Forgery (5.6)
WordPress Plugin Gallery transformation SQL Injection (1.0)
SharePoint CVE-2017-0281 Vulnerability (CVE-2017-0281)
WordPress 2.8.2 Multiple Security Bypass Vulnerabilities (2.0 - 2.8.2)
IBM RTC Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2016-2947)