- WordPress is prone to a Denial of Service vulnerability which can be exploited by malicious people to cause the affected website to consume memory and CPU resources, thus denying service to legitimate users. WordPress versions 4.7.x ranging from 4.7 and up to (and including) 4.7.9 are vulnerable.
- Evaluate and apply the suggested patch
- WordPress Plugin Photo Gallery by WD-Responsive Photo Gallery for WordPress SQL Injection (1.3.50)
- WordPress Plugin Sniplets Multiple Input Validation Vulnerabilities (1.2.2)
- WordPress Plugin SP Project & Document Manager Unspecified Vulnerability (188.8.131.52)
- PHP unspecified remote arbitrary file upload vulnerability
- WordPress Plugin Portable phpMyAdmin Authentication Bypass (1.3.0)