WordPress is prone to multiple vulnerabilities, including cross-site scripting and open redirect vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to redirect users to arbitrary web sites and conduct phishing attacks. WordPress versions 4.7.x ranging from 4.7 and up to (and including) 4.7.13 are vulnerable.
Update to WordPress version 4.7.14 or latest
WordPress Plugin Ultimate Member-User Profile, User Registration, Login & Membership Multiple Vulnerabilities (2.5.0)
WordPress Plugin WP Dynamic Keywords Injector Cross-Site Request Forgery (2.3.15)
WordPress Plugin BrewMaster Multiple Cross-Site Scripting Vulnerabilities (1.0)
WordPress 4.2.x Multiple Vulnerabilities (4.2 - 4.2.10)
WordPress Plugin Custom Post Type UI Cross-Site Scripting (1.0.6)