WordPress is prone to multiple vulnerabilities, including cross-site scripting, open redirect and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to redirect users to arbitrary web sites and conduct phishing attacks, or to bypass certain security restrictions and perform unauthorized actions. WordPress versions 4.7.x ranging from 4.7 and up to (and including) 4.7.17 are vulnerable.
Update to WordPress version 4.7.18 or latest
WordPress Plugin User Access Manager Cross-Site Scripting (22.214.171.124)
WordPress Plugin Custom Field Template Cross-Site Request Forgery (2.5.1)
WordPress 4.4.x Multiple Vulnerabilities (4.4 - 4.4.22)