WordPress is prone to multiple vulnerabilities, including cross-site scripting and open redirect vulnerabilities. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to redirect users to arbitrary web sites and conduct phishing attacks. WordPress versions 4.7.x ranging from 4.7 and up to (and including) 4.7.9 are vulnerable.
Update to WordPress version 4.7.10 or latest
WordPress Plugin Social Tape Cross-Site Request Forgery (1.0)
WordPress Plugin SpamBam Key Calculation Security Bypass (2.1)
Drupal Core 9.2.x Security Bypass (9.2.0 - 9.2.12)
WordPress Plugin Spectra-WordPress Gutenberg Blocks Multiple Security Bypass Vulnerabilities (2.3.0)
WordPress Plugin Slimstat Analytics Cross-Site Scripting (3.5.5)