WordPress is prone to a cross-domain Flash injection vulnerability. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to fool a user into inserting credentials on a fake Flash form. WordPress versions 4.8.x ranging from 4.8 and up to (and including) 4.8.4 are vulnerable.
Update to WordPress version 4.8.5 or latest
WordPress Plugin Token Manager 'tid' Parameter Multiple Cross-Site Scripting Vulnerabilities (1.0.2)
WordPress Plugin Business Directory-Easy Listing Directories for WordPress Cross-Site Request Forgery (184.108.40.206)
WordPress Plugin Shopp Multiple Vulnerabilities (1.0.17)
WordPress Plugin WP-Live Chat by 3CX Information Disclosure (8.0.28)
WordPress Plugin Coming Soon Page & Maintenance Mode Unspecified Vulnerability (1.8.2)