Description
WordPress is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. WordPress versions 4.8.x ranging from 4.8 and up to (and including) 4.8.8 are vulnerable.
Remediation
Update to WordPress version 4.8.9 or latest
References
https://blog.ripstech.com/2019/wordpress-csrf-to-rce/
https://cert.360.cn/warning/detail?id=149a32b8f582ee5e0cbd5f1c1b4a61de
https://wordpress.org/support/wordpress-version/version-4-8-9/
Related Vulnerabilities
WordPress Plugin WordPress Related Posts Cross-Site Scripting (3.6.4)
Liferay Portal Insecure Default Initialization of Resource Vulnerability (CVE-2024-25610)
WordPress Plugin NextGEN Gallery-WordPress Gallery Cross-Site Scripting (2.2.10)
WordPress Plugin Car Rental by BestWebSoft Cross-Site Scripting (1.0.4)