Description
WordPress is prone to a cross-domain Flash injection vulnerability. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to fool a user into inserting credentials on a fake Flash form. WordPress versions 4.9.x ranging from 4.9 and up to (and including) 4.9.1 are vulnerable.
Remediation
Update to WordPress version 4.9.2 or latest
References
https://opnsec.com/2017/10/cve-2016-9263-unpatched-xsf-vulnerability-in-wordpress/
https://opnsec.com/2017/10/flashme-wordpress-vulnerability-disclosure-cve-2016-9263/
https://wordpress.org/news/2018/01/wordpress-4-9-2-security-and-maintenance-release/
Related Vulnerabilities
Joomla! Core 3.x.x SQL Injection (3.0.0 - 3.9.22)
WordPress Plugin WP Photo Album Plus Unspecified Vulnerability (6.5.00)
Envoy Proxy Use After Free Vulnerability (CVE-2021-43826)
WordPress Plugin Team Members Cross-Site Scripting (5.1.0)
Jenkins Observable Differences in Behavior to Error Inputs Vulnerability (CVE-2020-2101)