Description
WordPress is prone to multiple vulnerabilities, including XML External Entity injection and information disclosure vulnerabilities. Exploiting these issues could allow an attacker to obtain sensitive information which could be used to launch further attacks. WordPress versions 4.9.x ranging from 4.9 and up to (and including) 4.9.16 are vulnerable.
Remediation
Update to WordPress version 4.9.17 or latest
References
https://blog.sonarsource.com/wordpress-xxe-security-vulnerability/
https://github.com/motikan2010/CVE-2021-29447
https://wordpress.org/support/wordpress-version/version-4-9-17/
Related Vulnerabilities
MySQL CVE-2016-8284 Vulnerability (CVE-2016-8284)
Jboss EAP Uncontrolled Resource Consumption Vulnerability (CVE-2019-19343)
Jboss EAP Inadequate Encryption Strength Vulnerability (CVE-2014-0224)
WordPress Plugin WP-Members Membership Cross-Site Scripting (3.1.7)
WordPress Plugin Video Lessons Manager-Best Video Course LMS Cross-Site Scripting (1.7.1)