WordPress is prone to multiple vulnerabilities, including XML External Entity injection and information disclosure vulnerabilities. Exploiting these issues could allow an attacker to obtain sensitive information which could be used to launch further attacks. WordPress versions 4.9.x ranging from 4.9 and up to (and including) 4.9.16 are vulnerable.
Update to WordPress version 4.9.17 or latest
WordPress Plugin MetaSlider Cross-Site Scripting (2.6.2)
WordPress Plugin Infusionsoft Gravity Forms Add-on Multiple Cross-Site Scripting Vulnerabilities (1.5.6)
WordPress Multiple Vulnerabilities (0.70 - 3.6.1)
WordPress Plugin WordPress Social Login and Register (Discord, Google, Twitter, LinkedIn) Security Bypass (7.6.0)