Description
WordPress is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 5.1.x ranging from 5.1 and up to (and including) 5.1.13 are vulnerable.
Remediation
Update to WordPress version 5.1.14 or latest
References
Related Vulnerabilities
WordPress Plugin Top 10-Popular posts for WordPress SQL Injection (2.4.3)
WordPress Plugin UpdraftPlus WordPress Backup Privilege Escalation (1.23.2)
PHP Other Vulnerability (CVE-2003-0442)
XWikiplatform Other Vulnerability (CVE-2024-46978)
Oracle Database Server CVE-2006-5333 Vulnerability (CVE-2006-5333)