WordPress is prone to multiple vulnerabilities, including cross-site scripting, cross-site request forgery, open redirect, information disclosure and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to perform certain administrative actions and gain unauthorized access to the affected application, to redirect users to arbitrary web sites and conduct phishing attacks, to obtain potentially sensitive information or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 5.1.x ranging from 5.1 and up to (and including) 5.1.14 are vulnerable.
Update to WordPress version 5.1.15 or latest
WordPress Plugin Widget Settings Importer/Exporter Cross-Site Scripting (1.5.3)
WordPress Plugin iPanorama 360 WordPress Virtual Tour Builder Cross-Site Scripting (1.6.21)
WordPress Plugin WP Support Plus Responsive Ticket System Cross-Site Scripting (9.1.1)
WordPress Plugin Custom 404 Pro Cross-Site Request Forgery (3.7.1)
WordPress Plugin HubSpot All-In-One Marketing-Forms, Popups, Live Chat Cross-Site Scripting (7.5.5)