Description
WordPress is prone to multiple vulnerabilities, including cross-site scripting and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to bypass certain security restrictions and perform unauthorized actions. WordPress versions 5.1.x ranging from 5.1 and up to (and including) 5.1.4 are vulnerable.
Remediation
Update to WordPress version 5.1.5 or latest
References
Related Vulnerabilities
PHP Other Vulnerability (CVE-2004-0958)
WordPress Plugin Slimstat Analytics PHP Object Injection (4.7)
Dolibarr Cross-Site Request Forgery (CSRF) Vulnerability (CVE-2024-31503)
Drupal Other Vulnerability (CVE-2006-2742)
WordPress Plugin WordPress Ultra Simple Paypal Shopping Cart Cross-Site Request Forgery (4.4)