Description
WordPress is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 5.2.x ranging from 5.2 and up to (and including) 5.2.15 are vulnerable.
Remediation
Update to WordPress version 5.2.16 or latest
References
Related Vulnerabilities
Python Uncontrolled Recursion Vulnerability (CVE-2023-36632)
WordPress Plugin PowerPress Podcasting by Blubrry Arbitrary File Upload (8.3.7)
Ruby on Rails Permissions, Privileges, and Access Controls Vulnerability (CVE-2013-0155)
MySQL CVE-2021-2304 Vulnerability (CVE-2021-2304)
WordPress Plugin Simple PDF Viewer Cross-Site Scripting (1.9)