WordPress is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 5.2.x ranging from 5.2 and up to (and including) 5.2.15 are vulnerable.
Update to WordPress version 5.2.16 or latest
WordPress Plugin YITH WooCommerce Authorize.net Payment Gateway Security Bypass (1.1.12)
WordPress Plugin Heat Trackr Cross-Site Scripting (1.0)
WordPress Plugin Google Maps Ready! Cross-Site Request Forgery (1.1.5)
WordPress Plugin Migration, Backup, Staging-WPvivid Security Bypass (0.9.35)
WordPress Plugin DW Mega Menu Cross-Site Request Forgery (1.0.1)