WordPress is prone to multiple vulnerabilities, including cross-site scripting, security bypass, or server-side request forgery vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to bypass certain security restrictions and perform unauthorized actions, or to make the vulnerable server perform port scanning of hosts in internal or external networks. WordPress versions 5.2.x ranging from 5.2 and up to (and including) 5.2.3 are vulnerable.
Update to WordPress version 5.2.4 or latest
WordPress Plugin WP-Matomo (WP-Piwik) Cross-Site Scripting (1.0.10)
WordPress Plugin Corner Ad Cross-Site Scripting (1.0.7)
WordPress Plugin Simple Security Multiple Cross-Site Scripting Vulnerabilities (1.1.5)
WordPress Plugin Bug Library Cross-Site Scripting (2.0.3)