WordPress is prone to multiple vulnerabilities, including cross-site scripting, open redirect and security bypass vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to redirect users to arbitrary web sites and conduct phishing attacks, or to bypass certain security restrictions and perform unauthorized actions. WordPress versions 5.3.x ranging from 5.3 and up to (and including) 5.3.3 are vulnerable.
Update to WordPress version 5.3.4 or latest
Drupal Core 8.x.x Cross-Site Scripting (8.0.0 - 8.8.12)
WordPress Plugin Advanced Booking Calendar Cross-Site Scripting (1.6.7)
WordPress Plugin All-in-One Event Calendar Multiple Vulnerabilities (2.3.12)
WordPress Plugin WP-Testimonials SQL Injection (3.4.1)
WordPress Plugin Mingle Forum Multiple Cross-Site Scripting Vulnerabilities (1.0.33)