Description
WordPress is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 5.4.x ranging from 5.4 and up to (and including) 5.4.10 are vulnerable.
Remediation
Update to WordPress version 5.4.11 or latest
References
Related Vulnerabilities
Apache HTTP Server Other Vulnerability (CVE-2003-0460)
Envoy Proxy Improper Handling of Exceptional Conditions Vulnerability (CVE-2024-23325)
MySQL CVE-2014-6484 Vulnerability (CVE-2014-6484)
WordPress Plugin Easy Modal Multiple SQL Injection Vulnerabilities (2.0.17)
WordPress Plugin WooCommerce Unspecified Vulnerability (3.5.3)