WordPress is prone to multiple vulnerabilities, including cross-site scripting, cross-site request forgery, open redirect, information disclosure and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to perform certain administrative actions and gain unauthorized access to the affected application, to redirect users to arbitrary web sites and conduct phishing attacks, to obtain potentially sensitive information or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 5.4.x ranging from 5.4 and up to (and including) 5.4.11 are vulnerable.
Update to WordPress version 5.4.12 or latest
WordPress 3.3.2 Multiple Vulnerabilities (3.3 - 3.3.2)
WordPress Plugin Store Locator Plus for WordPress Privilege Escalation (5.5.14)
WordPress Plugin Slideshow Gallery LITE Unspecified Vulnerability (18.104.22.168)
WordPress Plugin April's Super Functions Pack Cross-Site Scripting (1.4.7)
WordPress Plugin WordPress Clean Up & Optimizer-Clean Up Optimizer Multiple Unspecified Vulnerabilities (4.0.12)