WordPress is prone to multiple vulnerabilities, including cross-site scripting, SQL injection and PHP object injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database, or to possibly execute arbitrary PHP code within the context of the affected webserver process. WordPress versions 5.4.x ranging from 5.4 and up to (and including) 5.4.8 are vulnerable.
Update to WordPress version 5.4.9 or latest
WordPress Plugin Custom Dashboard & Login Page-AGCA Cross-Site Request Forgery (6.5.4)
WordPress Plugin Craw Data Server-Side Request Forgery (1.0.0)
WordPress Plugin Eshop Magic Arbitrary File Disclosure (0.1)
Joomla! Core Security Bypass (1.7.0 - 3.9.22)
WordPress Plugin ReDi Restaurant Reservation Cross-Site Scripting (21.0307)