Description
WordPress is prone to multiple vulnerabilities, including deserialization and PHP file upload vulnerabilities. Exploiting these issues could allow an attacker to call arbitrary PHP Objects that can be used to perform a variety of malicious actions, granted a POP chain is also present or to upload arbitrary code and run it in the context of the webserver process, which may facilitate unauthorized access or privilege escalation. WordPress versions 5.7.x ranging from 5.7 and up to (and including) 5.7.10 are vulnerable.
Remediation
Update to WordPress version 5.7.11 or latest
References
Related Vulnerabilities
WordPress Plugin Accept Signups 'email' Parameter Cross-Site Scripting (0.1)
WordPress Plugin GA Top post for WP by Asentechllc Security Bypass (1.0)
WordPress Plugin Easy Registration Forms CSV Injection (2.0.6)
WordPress Plugin Swim Team Arbitrary File Download (1.44.1077)
WordPress Plugin SiteGuard WP Information Disclosure (1.7.6)