WordPress is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 5.8.x ranging from 5.8 and up to (and including) 5.8.4 are vulnerable.
Update to WordPress version 5.8.5 or latest
WordPress Plugin Opening Hours Cross-Site Scripting (2.3.0)
WordPress Plugin Recall Products Multiple Vulnerabilities (0.8)
WordPress 3.9.x Multiple Vulnerabilities (3.9 - 3.9.36)
WordPress Plugin Relocate Upload 'abspath' Parameter Remote File Include (0.14)
WordPress Plugin Better Font Awesome Cross-Site Request Forgery (2.0.1)