WordPress is prone to multiple vulnerabilities, including cross-site scripting and prototype pollution vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to inject key/value �properties� into JavaScript objects, potentially allowing for execution of arbitrary JavaScript in a user�s session if they can trick that user into clicking a link. WordPress versions 5.9.x ranging from 5.9 and up to (and including) 5.9.1 are vulnerable.


Update to WordPress version 5.9.2 or latest


Related Vulnerabilities