WordPress is prone to multiple vulnerabilities, including cross-site scripting and SQL injection vulnerabilities. Exploiting these issues could allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to compromise the application, access or modify data or exploit vulnerabilities in the underlying database. WordPress versions 6.0.x ranging from 6.0 and up to (and including) 6.0.1 are vulnerable.
Update to WordPress version 6.0.2 or latest
WordPress Plugin Frontend Uploader Cross-Site Scripting (1.3.2)
WordPress 4.0.x Multiple Vulnerabilities (4.0 - 4.0.29)
WordPress Plugin WP-UserOnline Cross-Site Scripting (2.87.6)
WordPress Plugin Social Sharing-Sassy Social Share Cross-Site Scripting (3.3.39)
WordPress Plugin Slideshow Multiple Cross-Site Scripting and Information Disclosure Vulnerabilities (2.1.12)