Description
WordPress is prone to multiple vulnerabilities, including cross-site scripting and directory traversal vulnerabilities. Exploiting these issues may allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to obtain sensitive information that could aid in further attacks. WordPress versions 6.0.x ranging from 6.0 and up to (and including) 6.0.8 are vulnerable.
Remediation
Update to WordPress version 6.0.9 or latest
References
https://www.wordfence.com/blog/2024/06/wordpress-6-5-5-security-release-what-you-need-to-know/
https://wordpress.org/documentation/wordpress-version/version-6-0-9/
Related Vulnerabilities
Oracle JRE CVE-2013-0435 Vulnerability (CVE-2013-0435)
phpMyAdmin Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2015-6830)
Liferay Portal Missing Authorization Vulnerability (CVE-2025-43773)
Joomla! Core 1.7.x Cross-Site Scripting (1.7.0 - 1.7.3)
Piwigo Improper Access Control Vulnerability (CVE-2016-10514)