Description
WordPress is prone to multiple vulnerabilities, including cross-site scripting and directory traversal vulnerabilities. Exploiting these issues may allow an attacker to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site, allowing the attacker to steal cookie-based authentication credentials, or to obtain sensitive information that could aid in further attacks. WordPress versions 6.4.x ranging from 6.4 and up to (and including) 6.4.4 are vulnerable.
Remediation
Update to WordPress version 6.4.5 or latest
References
https://www.wordfence.com/blog/2024/06/wordpress-6-5-5-security-release-what-you-need-to-know/
https://wordpress.org/documentation/wordpress-version/version-6-4-5/
Related Vulnerabilities
Python Incorrect Authorization Vulnerability (CVE-2020-15801)
Oracle JRE CVE-2012-5087 Vulnerability (CVE-2012-5087)
Joomla Incorrect Permission Assignment for Critical Resource Vulnerability (CVE-2011-4912)
Oracle JRE CVE-2018-2638 Vulnerability (CVE-2018-2638)
WordPress Plugin Comment Rating 'id' Parameter SQL Injection (2.9.23)