WordPress 'blog.header.php' Multiple SQL Injection Vulnerabilities (0.6.2 - 0.71)

Description
  • WordPress is prone to multiple SQL injection vulnerabilities because it fails to sufficiently sanitize user-supplied data before using it in an SQL query. Exploiting these issues could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. WordPress versions prior to 0.72 are vulnerable.
Remediation
  • Update to WordPress version 0.72 or latest
References