- WordPress is prone to multiple SQL injection vulnerabilities because it fails to sufficiently sanitize user-supplied data before using it in an SQL query. Exploiting these issues could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database. WordPress versions prior to 0.72 are vulnerable.
- Update to WordPress version 0.72 or latest
- Joomla! Core 3.x.x Race Condition (3.0.0 - 3.8.7)
- Drupal Core 5.x Multiple Cross-Site Request Forgery Vulnerabilities (5.0 - 5.1)
- WordPress Plugin VIDEO GALLERY 'upload1.php' Arbitrary File Upload (1.3)
- WordPress Plugin Booking Calendar Cross-Site Request Forgery (4.1.5)
- WordPress Plugin WP-Table Reloaded Cross-Site Scripting (1.9.3)