WordPress 'comment_post_ID' Parameter SQL Injection Vulnerability (3.0.4 - 3.0.4)

Description
  • WordPress is prone to an SQL injection vulnerability because it fails to sufficiently sanitize user-supplied data before using it in an SQL query. Exploiting this issue could allow an attacker to compromise the application, access or modify data, or exploit latent vulnerabilities in the underlying database implementation. WordPress version 3.0.4 is vulnerable; other versions may also be affected.
Remediation
  • Update to WordPress latest version
References