WordPress Cookie Data PHP Code Injection Vulnerability (1.5 - 1.5.1.3)

Description
  • WordPress is prone to a vulnerability that lets remote attackers inject and execute arbitrary code because the application fails to sanitize user-supplied input. Attackers can exploit this issue to execute arbitrary code within the context of the affected webserver process; this may result in total compromise of the web server. WordPress versions prior to 1.5.2 are vulnerable.
Remediation
  • Update to WordPress version 1.5.2 or latest
References