- WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions ranging from 3.9.3 and up to (and including) 4.2 are vulnerable; other versions may also be affected.
- Update to WordPress version 4.2.1 or latest
- WordPress Plugin Welcome Announcement Multiple Cross-Site Scripting Vulnerabilities (1.0.5)
- Joomla! Core 3.0.0 Cross-Site Scripting (3.0.0 - 3.0.0)
- WordPress Plugin WooCommerce Cross-Site Scripting (2.4.8)
- WordPress Plugin Conversador Cross-Site Scripting (2.61)
- WordPress Plugin Bannerlid Cross-Site Scripting (1.1.0)