- WordPress is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress versions ranging from 3.9 and up to (and including) 4.1.1 are vulnerable.
- Update to WordPress version 4.1.2 or latest
- WordPress Plugin ThinkIT WP Contact Form Multiple Vulnerabilities (0.2)
- WordPress 'blog.header.php' Multiple SQL Injection Vulnerabilities (0.6.2 - 0.71)
- WordPress Plugin Formidable Forms-Form Builder for WordPress Information Disclosure (2.0.07)
- WordPress Plugin Gantry 5 Framework Cross-Site Scripting (5.4.8)
- WordPress Plugin Bannerlid Cross-Site Scripting (1.1.0)