- WordPress Plugin Acunetix WP Security is prone to a cross-site request forgery vulnerability. Exploiting this issue may allow a remote attacker to perform certain administrative actions and gain unauthorized access to the affected application; other attacks are also possible. WordPress Plugin Acunetix WP Security version 4.0.4 is vulnerable; prior versions may also be affected.
- Update to plugin version 4.0.5 or latest
- WordPress Plugin 3D Flick Slideshow 'upload.php' Arbitrary File Upload (2.1)
- WordPress Plugin Nextend Twitter Connect Cross-Site Scripting (1.5.1)
- Apache Tomcat version older than 5.5.26
- WordPress Plugin WordPress Charts and Graphs Lite Unspecified Vulnerability (1.5.6)
- WordPress Plugin FreshMail For WordPress Multiple SQL Injection Vulnerabilities (1.5.8)