Description
WordPress Plugin AI ChatBot is prone to a vulnerability that lets attackers delete arbitrary files because the application fails to properly verify user-supplied input. An attacker can exploit this vulnerability to delete arbitrary files in the context of the webserver process. WordPress Plugin AI ChatBot versions up to, and including, 4.8.9 and version 4.9.2 are vulnerable.
Remediation
Update to plugin versions 4.9.1, 4.9.3 or latest
References
Related Vulnerabilities
WordPress Plugin WordPress Button Plugin MaxButtons Cross-Site Scripting (1.26.0)
WordPress Plugin Appointments Scheduler Cross-Site Scripting (1.5)
Jenkins Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2016-3724)
TYPO3 Exposure of Sensitive Information to an Unauthorized Actor Vulnerability (CVE-2010-5104)
PHP Improper Control of Generation of Code ('Code Injection') Vulnerability (CVE-2018-19520)