- WordPress Plugin Akismet is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress Plugin Akismet versions ranging from 2.5.0 and up to and including 3.1.4 are vulnerable.
- Update to plugin version 3.1.5 or latest
- WordPress Plugin Custom Tables 'key' Parameter Cross-Site Scripting (3.4.4)
- WordPress Plugin Easing Slider Multiple Cross-Site Scripting Vulnerabilities (126.96.36.199)
- WordPress Plugin SEO Friendly Images Cross-Site Scripting (3.0.4)
- WordPress Plugin Automatic Online Backup 'url' Parameter Cross-Site Scripting (0.8.2)
- WordPress Plugin BuddyPress Edit Activity Cross-Site Scripting (1.0.5)