- WordPress Plugin Alert Before Your Post is prone to a cross-site scripting vulnerability because it fails to properly sanitize user-supplied input. An attacker may leverage this issue to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress Plugin Alert Before Your Post version 0.1.1 is vulnerable; other versions may also be affected.
- Edit the source code to ensure that input is properly sanitised or disable the plugin until a fix is available
- WordPress Plugin Duplicator-WordPress Migration Cross-Site Scripting (1.2.28)
- WordPress Plugin Bind Users to Taxonomy Cross-Site Scripting (0.3)
- WordPress Plugin Quotes and Tips by BestWebSoft Cross-Site Scripting (1.32)
- WordPress Plugin jcwp youtube channel embed Cross-Site Scripting (1.5.2)
- WordPress Plugin Toolset Types Cross-Site Scripting and Cross-Site Request Forgery Vulnerabilities (184.108.40.206)