WordPress Plugin AMP for WP-Accelerated Mobile Pages Multiple Unspecified Vulnerabilities (0.9.72)

Description
  • WordPress Plugin AMP for WP-Accelerated Mobile Pages is prone to multiple unspecified vulnerabilities. No available information exists regarding these issues and their impact on a vulnerable website. WordPress Plugin AMP for WP-Accelerated Mobile Pages version 0.9.72 is vulnerable; prior versions may also be affected.
Remediation
  • Update to plugin version 0.9.73 or latest
References