WordPress Plugin Apocalypse Meow Security Bypass (21.2.7)

Description
  • WordPress Plugin Apocalypse Meow is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently bypass Bcrypt authentication mechanism. WordPress Plugin Apocalypse Meow versions starting from 21.1.3 and up to, and including 21.2.7 are vulnerable.
Remediation
  • Update to plugin version 21.2.8 or latest
References