- WordPress Plugin Authorize.net Payment Gateway For WooCommerce is prone to a security bypass vulnerability. Exploiting this issue may allow attackers to perform otherwise restricted actions and subsequently complete orders and buy items for free. WordPress Plugin Authorize.net Payment Gateway For WooCommerce version 2.0 is vulnerable; prior versions may also be affected.
- Update to plugin version 3.0 or latest
- WordPress 'wp-db.php' Character Set SQL Injection Vulnerability (2.0 - 2.3.1)
- WordPress Plugin WordPress Poll Multiple SQL Injection and Security Bypass Vulnerabilities (34.04)
- WordPress Plugin Xerte Online 'save.php' Arbitrary File Upload (0.32)
- Apache Tomcat version older than 6.0.18
- WordPress Plugin MailChimp for WooCommerce Local File Inclusion (2.1.1)