WordPress Plugin Bad Behavior is prone to multiple cross-site scripting vulnerabilities because it fails to properly sanitize user-supplied input. An attacker may leverage these issues to execute arbitrary script code in the browser of an unsuspecting user in the context of the affected site. This can allow the attacker to steal cookie-based authentication credentials and launch other attacks. WordPress Plugin Bad Behavior versions 2.2.x before 2.2.5 and 2.0.x before 2.0.47 are vulnerable.
Update to plugin versions 2.2.5 or 2.0.47 or latest