WordPress Plugin Category Order and Taxonomy Terms Order PHP Object Injection (1.5.2.2)

Description
  • WordPress Plugin Category Order and Taxonomy Terms Order is prone to a vulnerability that lets remote attackers inject and execute arbitrary code because the application fails to sanitize user-supplied input before being passed to the unserialize() PHP function. Attackers can possibly exploit this issue to execute arbitrary PHP code within the context of the affected webserver process. WordPress Plugin Category Order and Taxonomy Terms Order version 1.5.2.2 is vulnerable; prior versions may also be affected.
Remediation
  • Update to plugin version 1.5.3 or latest
References